Skip to main content

Possible bug report: is the 'Review' link working?



  • Official comment
    Slow Ways Support

    We're looking into it! More soon.


    - Dan

  • Sofa Jockey

    I don't think it's the browser, I checked on Chrome and Safari (both Mac) and the review's not there aside of a recognition that '1' exists.

    I know reviews work because I posted one earlier which is up fine. 

  • nickw

    Odd, obviously it has taken the review, because it recognises that it is there, so it has been stored in the database. Do reviews have to be approved before they go live?

  • nickw

    Have tried adding another review just now (for Fortot One), this time on Linux/Firefox. Still same result, the "1 review" link does not appear to take you to the review.

  • Darren Moore

    Hi Nick and friends,

    Thank you for doing your homework on this for us - it saved me a lot of time tracking things down. There was a bug with the code getting confused (on all browsers).  It should be fixed now and I can see your reviews Nick.

    Let me know how it goes.

    Thank you!

  • nickw

    Hello Darren and Dan,

    Thanks for that. Sorry though.. I still cannot get the "1 review" link to work, this is on Linux/Firefox - for Romlor one and Fortot one. It's as if it's not being recognised as a hyperlink. The browser console does not reveal any errors.



Please sign in to leave a comment.

Powered by Zendesk